No flaws found in OpenVPN software. Our response to the CVE-2019-14899 vulnerability report.

Message: “Need IPv6 code in mroute_extract_addr_from_packet”

FAQ

On older versions of OpenVPN, where IPv6 transport through the VPN tunnel was not supported, but the VPN client did have the IPv6 protocol enabled on the VPN tunnel adapter, and was attempting to send IPv6 traffic through the OpenVPN tunnel, this error could show up. If you do not need IPv6 you can either ignore this message safely, or disable the IPv6 protocol on the virtual network adapter. Alternatively you can update your software to a more recent version, server and client side, to resolve this problem.

Have you downloaded your FREE connections yet?

Request more information to get started.

Request More Information

Share