No flaws found in OpenVPN software. Our response to the CVE-2019-14899 vulnerability report.

I am getting the error “mbedTLS: error parsing cert certificate : X509 – The date tag or value is invalid”

FAQ

This is not a bug in OpenVPN or mbedTLS but is actually caused by incorrectly formatted certificates. See this detailed forum post for more info.

From version 1.1.1 the format check has been relaxed to accept also those certificates that were previously rejected with this error.

Have you downloaded your FREE connections yet?

Request more information to get started.

Request More Information

Share