[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] OpenVPN server on Vista


  • Subject: [Openvpn-users] OpenVPN server on Vista
  • From: ras <lists@xxxxxxxxx>
  • Date: Tue, 05 Feb 2008 10:57:51 -0600

I've got the Vista firewall turned completely off, so I don't think 
that's it.

Is anyone successfully running the OpenVPN server on Vista?


Jan Just Keijser wrote:
> Hi ,
>
> Networking and firewalling changed in Vista wrt XP; by default your 
> 'TAP-Win32' adapters are in a 'public' zone which means very 
> connectivity is allowed by default. Make sure that the TAP-Win32 
> adapter is in a networking zone where inbound connectivity is allowed. 
> Sorry I cannot be more specific, but I don't have Vista at hand here 
> (nor do I wish to) but I understand that this is one of the (major) 
> changes in Vista.
>
> HTH,
>
> JJK
>
> ras wrote:
>> Hi - I'm having an odd situation with an OpenVPN server on Vista. 
>> I've been running 2.0.9 for a long time, with both the server and the 
>> client on Windows XP machines. Now, for reasons beyond my control, I 
>> need to move the server to a Vista box (Vista Ultimate, 32-bit).
>>
>> I installed 2.1_rc7 and copied all my config and key files over. When 
>> I start up the client I get the error message, "TLS key negotiation 
>> failed to occur within 60 seconds".
>>
>> I'm using the same Windows XP client that I was before, with the same 
>> config files
>> I've got all firewalls turned off on both machines
>> I upgraded the Windows XP OpenVPN server to 2.1_rc7; that worked fine
>> The configs between the XP server and the Vista server are as close 
>> as I can figure out how to make them
>> I upgraded the client to 2.1_rc7, that didn't help
>> I've changed ports, that didn't help
>> I'm logged in as an administrator on the Vista box, and UAC is off.
>>
>> I'm about out of ideas. I can post the logs if that's useful, but 
>> before I do that, is there any known weirdness with running the 
>> OpenVPN server on Vista? I searched the archives but the Vista items 
>> I found all seemed to be related to running it as a client.
>>
>>   
>
>
>

____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users