[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] openvpn and bridging on xp?


  • Subject: Re: [Openvpn-users] openvpn and bridging on xp?
  • From: Jan Just Keijser <janjust@xxxxxxxxx>
  • Date: Tue, 05 Feb 2008 11:49:20 +0100

ah OK... did you go through the bridging notes yet : 
http://openvpn.net/bridge.html
?
I myself try to avoid bridging wherever possible but it does work.

HTH,

JJK

Dave wrote:
> Hi,
>    Thanks for your reply. I have to forward broadcast packets across 
> the vpn.
> Thanks.
> Dave.
>
> ----- Original Message ----- From: "Jan Just Keijser" <janjust@xxxxxxxxx>
> To: <openvpn-users@xxxxxxxxxxxxxxxxxxxxx>
> Sent: Tuesday, February 05, 2008 5:17 AM
> Subject: Re: [Openvpn-users] openvpn and bridging on xp?
>
>
>> why do you need bridging? clients can connect just fine without
>> bridging. And yes, bridging takes over the existing network setup -
>> that's "by design" I guess and is one of the reasons that bridging
>> should not be used lightly.
>>
>> HTH,
>>
>> JJK
>>
>> Dave wrote:
>>> Hello,
>>>     I've got an openvpn machine set up on centos 5. I'd like to get 
>>> bridging
>>> going, so that remote xp clients can connect. Does anyone have this 
>>> working,
>>> specifically on xp? My concern is that bridging takes over the existing
>>> network setup.
>>>

____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users