[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] redirect-gateway and Vista


  • Subject: Re: [Openvpn-users] redirect-gateway and Vista
  • From: "Matt Harmon" <mjharmon@xxxxxxxxxxxxxxxxx>
  • Date: Wed, 23 Jan 2008 09:49:46 -0700

Hi,
	This is an issue that I've experienced on Vista clients. At one
point I was able to resolve it by switching to a different version of the
driver file and having the account holder run the service as an
Administrator. A subsequent install however, with the same technique,
failed.
	I'm currently waiting for the next upgrade cycle for both OpenVPN
and OpenVPN GUI to see if this will be addressed. (I'm not complaining about
OpenVPN -- I have had a lot of compatibility issues with Vista, particularly
in networking.) Of course, if anyone has any advice on the matter, like
Jason, I would love to receive it.

Matt Harmon
Online Communications Associate
Office of University Communications
University of Arizona

(Please note that this email only represents the position of the sender and
not the position of the University of Arizona.)

-----Original Message-----
> Date: Tue, 22 Jan 2008 16:00:31 -0500
> From: "Williams, Jason" <JWilliams@xxxxxxxxxxxx>
> Subject: [Openvpn-users] redirect-gateway and Vista
> To: <openvpn-users@xxxxxxxxxxxxxxxxxxxxx>
> Message-ID:
>	<94A126020F0015478ADA6A64B38E1B180E6D35DB@xxxxxxxxxxxxxxxxxxxxxxx>
> Content-Type: text/plain;	charset="us-ascii"

> Hi All,

> We're having a problem with Vista and the redirect-gateway command, in
> short, it doesn't work. On our linux and XP clients we use
> "redirect-gateway def1" in the .conf/.ovpn file and all our traffic is
> pushed through the vpn to the server. On our Vista systems we can
> establish a connection to the server and access resources through the
> vpn but we are unable to force traffic through the vpn with
> redirect-gateway. We've also tried using just "redirect-gateway" but
> that creates an unusable connection and messes up the default gateway on
> the Vista client.

> Anyone else experiencing this problem? Any suggestions? The vast
> majority of our clients use XP, but with more Vista laptops coming
> online everyday I'm going to have to figure out this problem.

> thanks,
> Jason Williams

____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users