[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Web openvpn.net

Re: [Openvpn-users] Problem w/Vista

  • Subject: Re: [Openvpn-users] Problem w/Vista
  • From: Drew Gibson <drew@xxxxxxxxx>
  • Date: Fri, 11 Jan 2008 11:21:50 -0500

David Henn wrote:
> I've been using openvpn for months with no problem. Then I bought this 
> laptop with Vista (and wireless hardware that Linux won't recognize--I 
> need the wireless, so I'm stuck with Vista for the time being). Here's 
> the problem: When I try to connect, none of the routes get pushed. When 
> I run openvpn as administrator, the password authentication fails.
> It works fine with Linux and XP, and other people at work use it with 
> Macs, so this is a Vista problem. This is the error I get when I run as 
> administrator: "error:23076071:PKCS routines:PKCS12_parse:mac verify 
> failure."
> Anybody else seen this? Any idea what to do about it?
> Thanks,
> Dave
OT but as an aside, you can use "ndiswrapper" to get your wireless 
running under Linux. It "wraps" the Windows driver with code 
intelligible to Linux.




Drew Gibson

Systems Administrator
OANDA Corporation

OpenVPN mailing lists