[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Web openvpn.net

Re: [Openvpn-users] All Openvpn-gui icons disappear

  • Subject: Re: [Openvpn-users] All Openvpn-gui icons disappear
  • From: "Craig Jackson" <CJackson@xxxxxxxxxxxxxxxxx>
  • Date: Sun, 9 Dec 2007 16:38:40 -0600


-----Original Message-----
From: Jan Just Keijser [mailto:janjust@xxxxxxxxx] 
Sent: Friday, December 07, 2007 10:23 AM
To: Craig Jackson
Cc: openvpn-users@xxxxxxxxxxxxxxxxxxxxx
Subject: Re: [Openvpn-users] All Openvpn-gui icons disappear

did you install the openvpn service as well? are there any .ovpn files
in the
  c:\program files\openvpn\config
directory that are automatically launched? Can you try disabling the
service if you do not need it to see if that has any effect (although I
doubt that it would have any effect).

If the icons disappear from the Start->Programs menu then I suspect
there is something else wrong with your windows installation.



Craig Jackson wrote:
> Hi,
> Sometimes after booting up, all Openvpngui icons are gone. There are 
> none in the systray or the programs menu. The one I created on the 
> desktop is still there, but double-clicking tells me that Openvpn is 
> still running, even though it was never started. Rebooting at times 
> has fixed this and all icons return working normally. But a few times 
> rebooting has not fixed anything and I've had to uninstall and 
> reinstall Openvpngui.
> Using Windows XP SP2, Openvpngui 1.03


All I had to do was start the service, make it automatic and reboot.
OpenVPN mailing lists