[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Web openvpn.net

Re: [Openvpn-users] Openvpn not always working - dns problem

  • Subject: Re: [Openvpn-users] Openvpn not always working - dns problem
  • From: Britain Crooker <britainc@xxxxxxxxxxxxxx>
  • Date: Thu, 15 Nov 2007 12:26:44 -0500
  • Importance: normal

Do you have a local dns service?  Does it have restrictions on recursive queries?  When I set up openvpn I had to update /etc/named.conf to allow recursive queries fron

-----Original Message-----
From: Jeff - <unix_core@xxxxxxxxxxxxx>
Sent: Thursday, November 15, 2007 12:05 PM
To: openvpn-users@xxxxxxxxxxxxxxxxxxxxx
Subject: [Openvpn-users] Openvpn not always working - dns problem

OpenVPN always connects without problems.   Sometimes it seems DNS resolution works and sometimes not.

Our LAN has a subnet of 192.168.150.X and OpenVPN uses 10.8.0.X.

In the DNS on the LAN I created an A record to send all 10.8.0.X traffic back to the Gateway which is running OpenVPN.

Even when DNS resolution does not work, pinging the IP addresses within the LAN works.

Using WireShark on the client and tcpdump on the Debian gateway, I captured all the activity for a working and non-working situation.

Here are the tcpdumps and more information in a zip file.

What is wrong with my setup?   Does anyone see why my connection is not consistent?   Thanks.

electronic air cleaner Free Shipping
As Heard on Paul Harvey. Tens of Thousands Sold. Free Shipping.

OpenVPN mailing lists

Openvpn-users mailing list