[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] setting up TAP


  • Subject: [Openvpn-users] setting up TAP
  • From: "Jeff -" <unix_core@xxxxxxxxxxxxx>
  • Date: Thu, 25 Oct 2007 15:00:44 -0700

I'm having many unsolvable problems using tun so I thought I'd try tap.

After I run the bridge_start I see br0, eth0, and tap0

The br0 now has an IP address but the other 2 do not.  Is this normal?

When I run OpenVPN on the server and try to connect to it I get an error writing to UPDv4.  Network is unreachable (code 101)

What am I missing?

Also on reboot I don't have the br0 or tap0 anymore.  Do I have to manually get bridge_start to run on bootup?  I'm using debian 4.0

=
Great Prices on Beautiful Piano Lamps
Contemporary lighting designs for the modern home. We feature a wide selection of table lamps, floor lamps, wall sconces, chandeliers, outdoor lighting and more. Shop now.
http://a8-asy.a8ww.net/a8-ads/adftrclick?redirectid=032b8e8a89b2f806d3ce6e67244453f7

______________________
OpenVPN mailing lists
https://lists.sourceforge.net/lists/listinfo/openvpn-users