[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Web openvpn.net

Re: [Openvpn-users] Tap adapter (driver tap0901) install on Windows 2000 issues

  • Subject: Re: [Openvpn-users] Tap adapter (driver tap0901) install on Windows 2000 issues
  • From: Matt Wilks <matt@xxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 09 Oct 2007 16:33:26 -0400

Matt Wilks wrote:
 > Julien Kauffmann wrote:
 >  > Hi,
 >  >
 >  > I'm new to this mailing-list (and to mailing-list in general) and I
 >  > hope I do everything fine.
 >  >
 >  > I recently tried to install the latest OpenVPN beta version
 >  > (OpenVPN 2.1_rc4) on several Windows 2000 machines (using the
 >  > administrator account)  but the it seems Windows cannot start the
 >  > device (it says "code 10"). I tried to reboot, without success.
 >  >
 >  > The version of the tap adapter i'm trying to install is the
 >  > tap0901.  The previous version of the tap adapter (tap0801) totally
 >  > works.
 >  >
 >  > I've been looking on the mailing-list and even on Google for
 >  > someone that experienced the same behaviour but again : without
 >  > success.
 >  >
 >  > I really need the ability to open the tap device as a
 >  > non-administrator provided by the last driver. Am I trying to do
 >  > something impossible ?
 > Julien,
 > A couple of our Windows 2000 users have been reporting problems with
 > the latest TAP driver (0901).  They are all running W2K with SP4, and
 > find that once the installer has finished there is no TAP adapter
 > installed.  Did you ever figure out your problem?

I should correct myself on this.  Our users (4 independent verifications
of the problem) get the same error message that Julien is reporting
(Code 10, device not started).  I said previously that it wasn't
installed, but that was only because it didn't show up in the Network

I think this is probably repeatable enough to be considered a bug in the
latest TAP driver.


Openvpn-users mailing list