[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] Route Add problem



Title: Re: [Openvpn-users] Route Add problem
Then turn it back on ;-)
 
I remember a case when some program that needed admin rights did not work
if the user was logged in as admin and UAC was off.
It only worked with UAC on.
Funny Windows ...
 
Regards,
David


From: openvpn-users-bounces@xxxxxxxxxxxxxxxxxxxxx on behalf of Chris Brooks-Email
Sent: Wed 12-Sep-07 21:57
To: erich.titl@xxxxxxxx
Cc: openvpn-users@xxxxxxxxxxxxxxxxxxxxx
Subject: Re: [Openvpn-users] Route Add problem

Yea, I have uac turned off already.



Regards,

Chris Brooks
PPCS Consulting
814-414-4107
Sent from my BlackBerry

----- Original Message -----
From: Erich Titl <erich.titl@xxxxxxxx>
To: Chris Brooks-Email
Cc: Eero Volotinen <eero.volotinen@xxxxxxxxxxx>; openvpn-users@xxxxxxxxxxxxxxxxxxxxx <openvpn-users@xxxxxxxxxxxxxxxxxxxxx>
Sent: Wed Sep 12 15:43:54 2007
Subject: Re: [Openvpn-users] Route Add problem

Chris Brooks-Email schrieb:
> I'm running it as admin. I can add the route manually using route add
> but the opvn script can't.

I had the same problem, with Vista if you think you have administrative
rights that is exactly it, you think....

Vista has UAC which needs to be switched off, at least that solved the
problem for me.

Here is a link

http://www.petri.co.il/disable_uac_in_windows_vista.htm

HTH

Erich

This email and any attached files are confidential and intended solely for the intended recipient(s). If you are not the named recipient you should not read, distribute, copy or alter this email. Any views or opinions expressed in this email are those of the author and do not represent those of the company. Warning: Although precautions have been taken to make sure no viruses are present in this email, the company cannot accept responsibility for any loss or damage that arise from the use of this email or attachments.