[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] Problems installing OpenVPN 2.0.9 - dependencies


  • Subject: [Openvpn-users] Problems installing OpenVPN 2.0.9 - dependencies
  • From: "Iad Scoot" <iad.scoot@xxxxxxxxx>
  • Date: Mon, 6 Aug 2007 17:07:43 -0400

Hi,
 
Trying to install 2.0.9 on several CentOS 4.5 (minimal install) boxes. I downloaded the rpms from Diag (openvpn, lzo, lzo-dev) and installed the lzo rpms which appeared to install successfully. However, the openvpn rpm install keeps failing with a dependencies error - liblzo2.so2 is needed....
 
I've tried several of the Diag rpms for lzo and lzo-dev (1.08-4, 2.00-1.2) and also tried lzo-2.02-4 (didn't have a dev file for this one) - no joy.
 
 
Any thoughts? My CentOS boxes are "minimal installation" - is there something else that I need?
 
 
Thanks...