[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] Client can no longer authenticate?


  • Subject: [Openvpn-users] Client can no longer authenticate?
  • From: "Jake Conk" <jake.conk@xxxxxxxxx>
  • Date: Thu, 26 Jul 2007 04:36:18 -0700

Hello,

I just setup OpenVPN and generated my client certificate and keys. For while it was working until I had 2 clients connect at a time (ClientA and ClientB).

ClientA used openvpn as its client program to connect and has forever connected successfully.

ClientB was started with  Tunnelblick since its a mac machine but got errors saying the the passphrase is invalid each time trying to connect so I had the client compile openvpn on the machine and it then connected fine with no problems.

Now I log back into my machine a moment later and try to login with my information that always worked and its giving me the errors on ClientA that ClientB was having!?!?!?!? I'm stumped and can't figure out now why my original ClientA certificate and key that always worked now isn't working?

Anyone have any clues why I'm getting this bogus problem with my client connection? One minute it works and one minute it doesn't? I haven't changed the time on these servers ever since day 1 when they were setup and all my machines sync up to a ntp server so I know the certificates shouldn't be expired. I would appreciate any tips and ideas thanks.

- Jake