[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Web openvpn.net

RE: [Openvpn-users] Routing

  • Subject: RE: [Openvpn-users] Routing
  • From: "Van Hoorenbeeck, Peter (RST/Hammerstone EMEA)" <peter.van-hoorenbeeck@xxxxxx>
  • Date: Tue, 14 Jun 2005 07:39:26 +0200

> -----Original Message-----
> From: openvpn-users-admin@xxxxxxxxxxxxxxxxxxxxx [mailto:openvpn-users-
> admin@xxxxxxxxxxxxxxxxxxxxx] On Behalf Of yann shukor
> Sent: maandag 13 juni 2005 22:37
> To: openvpn-users@xxxxxxxxxxxxxxxxxxxxx
> Subject: [Openvpn-users] Routing
> Evening all
> I recently installed a SuSE 9.2 box as our OpenVPN 2.0 gateway (in place
> of the
> original W2K server box)
> Connecting to it at present are two remote LANs. The first :
> via
> another SuSE 9.2 box, and the second : via an XP box
> The remote SusE client (.5) works fine, both directions.
> The XP box (.13), at best can ping the SuSe gateway, and be pinged by the
> gateway. But no more. I've tried changing address ranges, firewall
> settings,
> even configured a tap device instead. But nothing seems to get packets
> past
> either of the two endpoints. The routes and gateways are all fine, triple
> checked ! The firewalls on or off don't appear to be obstacles.
> Pings don't appear as dropped, but don't receive an answer : as if there
> were
> no route to the desired destination, even though there is !
> Tomorrow I'll start playing around with Ethereal and tcpdump to get a
> clearer
> view of what might be to blame.
> It all worked fine when the W2K server was the gateway. Now that the Linux
> box
> has taken over, it appears as if my WXP client can't get past the gateway.
> Any ideas ? Suggestions would be much appreciated.
> thanks

Rrrrright, so my input wasn't really of much use, since you already told us
you would start with tcpdump.  I should really start reading the thread from
the beginning :)

Attachment: smime.p7s
Description: S/MIME cryptographic signature