[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Web openvpn.net

[Openvpn-users] Routing

  • Subject: [Openvpn-users] Routing
  • From: yann shukor <ysh8o1@xxxxxxxx>
  • Date: Mon, 13 Jun 2005 20:37:10 +0000 (UTC)

Evening all

I recently installed a SuSE 9.2 box as our OpenVPN 2.0 gateway (in place of the 
original W2K server box)

Connecting to it at present are two remote LANs. The first : via 
another SuSE 9.2 box, and the second : via an XP box

The remote SusE client (.5) works fine, both directions.

The XP box (.13), at best can ping the SuSe gateway, and be pinged by the 
gateway. But no more. I've tried changing address ranges, firewall settings, 
even configured a tap device instead. But nothing seems to get packets past 
either of the two endpoints. The routes and gateways are all fine, triple 
checked ! The firewalls on or off don't appear to be obstacles.

Pings don't appear as dropped, but don't receive an answer : as if there were 
no route to the desired destination, even though there is !

Tomorrow I'll start playing around with Ethereal and tcpdump to get a clearer 
view of what might be to blame.

It all worked fine when the W2K server was the gateway. Now that the Linux box 
has taken over, it appears as if my WXP client can't get past the gateway.

Any ideas ? Suggestions would be much appreciated.



Openvpn-users mailing list