[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] Strange error for one of my users...


  • Subject: [Openvpn-users] Strange error for one of my users...
  • From: Robert VPN <openvpn@xxxxxxxxxxxx>
  • Date: Tue, 25 Jan 2005 10:39:02 -0600

Greetings,

One of my users just installed OpenVPN using an installer package I've created for my users. The installer package has worked fine on two of his other PC's, but his laptop is a different story. I am not asking for help debugging the installer as I am quite certain that it is working fine (it has worked for about 30 other people here without any problems).

In the log below, you may think that it's a simple matter of files missing. However, he insists that the files are present and I have no reason to doubt his ability to determine if the file is actually located in the proper location. Nonetheless, it's behaving this way.

Mon Jan 24 18:37:10 2005 OpenVPN 2.0_beta15 Win32-MinGW [SSL] [LZO] built on Oct 28 2004
Mon Jan 24 18:37:13 2005 Cannot load private key file employee.key: error:06065064:digital envelope routines:EVP_DecryptFinal:bad decrypt: error:0906A065:PEM routines:PEM_do_header:bad decrypt: error:140B0009:SSL routines:SSL_CTX_use_PrivateKey_file:PEM lib
Mon Jan 24 18:37:13 2005 Exiting
Mon Jan 24 18:37:13 2005 OpenVPN 2.0_beta15 Win32-MinGW [SSL] [LZO] built on Oct 28 2004


Also, I do realize it's an older beta, but he's one of the first users of the VPN and this is the installer that he had.

Any ideas?

-- Robert


____________________________________________ Openvpn-users mailing list Openvpn-users@xxxxxxxxxxxxxxxxxxxxx https://lists.sourceforge.net/lists/listinfo/openvpn-users