[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] Windows Service not working


  • Subject: Re: [Openvpn-users] Windows Service not working
  • From: Steven Coutts <scoutts@xxxxxxxxxx>
  • Date: Tue, 25 Jan 2005 15:55:07 +0000

Derek Simard wrote:

Take a look at the log file c:\program files\openvpn\log\test.log any
errors you are getting will appear there.


-----Original Message-----
From: Steven Coutts [mailto:stevec@xxxxxxxxxxxxx] Sent: Tuesday, January 25, 2005 7:16 AM
To: openvpn-users@xxxxxxxxxxxxxxxxxxxxx
Subject: [Openvpn-users] Windows Service not working


I am trying to start the openvpn service on windows, however, it does
not
appear to do anything, no ip is received and no interface is created,
thi=
s
is openvpn2.0-rc6.

Running it manually from the command link works fine.

The config is in c:\program files\openvpn\config\test.ovpn

Any ideas where I can start debugging this?






------------------------------------------------------- This SF.Net email is sponsored by: IntelliVIEW -- Interactive Reporting Tool for open source databases. Create drag-&-drop reports. Save time by over 75%! Publish reports on the web. Export to DOC, XLS, RTF, etc. Download a FREE copy at http://www.intelliview.com/go/osdn_nl _______________________________________________ Openvpn-users mailing list Openvpn-users@xxxxxxxxxxxxxxxxxxxxx https://lists.sourceforge.net/lists/listinfo/openvpn-users



aint getting a log file either

--
Steven Coutts B.Sc.(Hons) MBCS
scoutts@xxxxxxxxxx

PGP Public Key
<http://stevec.couttsnet.com/scoutts.asc>


____________________________________________ Openvpn-users mailing list Openvpn-users@xxxxxxxxxxxxxxxxxxxxx https://lists.sourceforge.net/lists/listinfo/openvpn-users