[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] Re: Connection problems, but just me!


  • Subject: [Openvpn-users] Re: Connection problems, but just me!
  • From: Fabio Esquivel <fabio@xxxxxxxxxxxx>
  • Date: Mon, 17 Jan 2005 15:20:21 +0000 (UTC)

James Yonan <jim <at> yonan.net> writes:

> 
> On Fri, 14 Jan 2005, Charles Duffy wrote:
> 
> > On Fri, 14 Jan 2005 22:55:37 +0000, Fabio Esquivel wrote:
> > That shouldn't happen if the tap-win32 adapter accepts its given address
> > and is an "active network adapter".
> 
> Make sure that the DHCP client service is running.  Also note that XP SP2 
> + certain third party firewalls have been known to block the TAP-Win32 
> adapter's DHCP negotiation.
> 
> James

You guys rock!  I had disabled the DHCP-client service because I always use 
fixed IPs in my office... I just enabled the service and the tunnel starts just 
fine!

Thanks very much.

> -------------------------------------------------------
> The SF.Net email is sponsored by: Beat the post-holiday blues
> Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek.
> It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt
> 







-------------------------------------------------------
The SF.Net email is sponsored by: Beat the post-holiday blues
Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek.
It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt
_______________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users