[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] Bug in 2.0-rc7: --auth-user-pass requires --pull


  • Subject: [Openvpn-users] Bug in 2.0-rc7: --auth-user-pass requires --pull
  • From: Mathias Sundman <mathias@xxxxxxxxxx>
  • Date: Thu, 13 Jan 2005 11:59:59 +0100 (CET)

It was great with the new options error msg, however I get this even though I have pull in my config! 2.0-rc6 works.

Options error: --auth-user-pass requires --pull
Use --help for more information.

My config on WinXP:

remote xxxx.se 443
dev tap
proto tcp-client

tls-client
ca xxx-ca.crt
tls-auth xxxx-tls-auth.key
pull
auth-user-pass

nobind
mssfix 1400
resolv-retry infinite

verb 3

/Mathias


------------------------------------------------------- The SF.Net email is sponsored by: Beat the post-holiday blues Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek. It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt _______________________________________________ Openvpn-users mailing list Openvpn-users@xxxxxxxxxxxxxxxxxxxxx https://lists.sourceforge.net/lists/listinfo/openvpn-users