[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] Windows 2003 and OpenVPN Routing Issues


  • Subject: Re: [Openvpn-users] Windows 2003 and OpenVPN Routing Issues
  • From: Andrea Nicolini <andrea@xxxxxxxxx>
  • Date: Wed, 12 Jan 2005 08:28:19 +0100


On Wed, 12 Jan 2005, David Legg wrote:


Hi,

I've been having a routing issue with OpenVPN and Windows 2003 that's taken me hours to find because I just didn't see it. OpenVPN is up and running fine, encryption is fine, client and server are happy. However, I just couldn't ping or get any network traffic through the interface.

I'm having similar problems on win2000/2003 servers when the RRAS service is running.
I solved using 'route-method exe' in my config, another potential solution can be to disable RRAS and enable routing in windows registry.


Bye.
--

Andrea Nicolini
mailto:andrea@xxxxxxxxx
im:aser76@xxxxxxxxxxxxxxx
http://www.teamsw.it
Team Software S.r.l.
Via Campagna 30
Cognento MO
Tel 059.343790


------------------------------------------------------- The SF.Net email is sponsored by: Beat the post-holiday blues Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek. It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt _______________________________________________ Openvpn-users mailing list Openvpn-users@xxxxxxxxxxxxxxxxxxxxx https://lists.sourceforge.net/lists/listinfo/openvpn-users