[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] fixed: OpenVPN 2.x compilation errors on RHEL 3.x/CentOS3.x(clone)


  • Subject: [Openvpn-users] fixed: OpenVPN 2.x compilation errors on RHEL 3.x/CentOS3.x(clone)
  • From: j p <gbuddha@xxxxxxxxx>
  • Date: Mon, 10 Jan 2005 20:58:18 -0700

On RHES 3.x/CentOS3.x flavours of Linux distro(even Rh9), becoz of the
location of
openssl/kerberos packages.. ./configure fails with blah balh can't
find ssl.h errors
. even with --with-ssl-lib/headers, it doesn't solve the problem..

the only way I found it to be working is, before u issue ./configure , type the 
below and the configure will complete without ssl errors..

"CPPFLAGS=-I/usr/kerberos/include ; export CPPFLAGS"

HTH


-------------------------------------------------------
The SF.Net email is sponsored by: Beat the post-holiday blues
Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek.
It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt
_______________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users