[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] Can't Ping


  • Subject: Re: [Openvpn-users] Can't Ping
  • From: Terry Inzauro <tinzauro@xxxxxxxxxxxxxxxx>
  • Date: Mon, 10 Jan 2005 13:38:45 -0600

Steven Coutts wrote:
I have create another VPN tunnel.

The client PC's can connect fine but I can't get any traffic over the
tunnel. I have triple-checked my firewall and even done 'shorewall
clear' still can;t even ping.

Anyone any ideas what I can check?

Regards


perhaps try double and triple checking the clients route table/setup....... start by working the your problems in reverse.


ping local ip of the tunnel(the ip on the tun device), then ping the remote endpoint of the point to point tunnel, then try pinging through the tunnel to a host on the remote lan...... it helps to add some logging statements to the IPtables config on the remote side to help diagnose issues.


also try cecking to see if :

echo 1 > /proc/sys/net/ipv4/ip_forward is corrent...




_terry









-------------------------------------------------------
The SF.Net email is sponsored by: Beat the post-holiday blues
Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek.
It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt
_______________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users