[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] Re: win32 issue using wireless adapter


  • Subject: Re: [Openvpn-users] Re: win32 issue using wireless adapter
  • From: Leonard Isham <leonard.isham@xxxxxxxxx>
  • Date: Wed, 22 Dec 2004 13:46:07 -0500

On Wed, 22 Dec 2004 10:34:14 -0600, Jason Hildebrand
<jason@xxxxxxxxxxxxx> wrote:
> On Mon, 2004-12-20 at 16:58 -0500, Andrew J. Richardson wrote:
> 
> > > Perhaps this would be related to the priority of the various
> > > adapters? I'd be willing to bet that the tap adapter is
> > > higher-priority than the wired adapter but lower-priority
> > > than the wireless adapter.
> > >
> > > (Damned if I recall how to check and/or set it, however --
> > > I'm not  in win32 right now).
> 
> > Start menu - Network Connections - Advanced menu - Advanced Settings -
> > Connections window.
> 
> > Select the OpenVPN adapter, click the up-arrow to make it top priority.  OK
> > your way back out.
> 
> I made the tap adapter the top priority, but this had no effect.  I was
> still unable to access the Exchange server or connect to file shares through
> openvpn.
> 
> Any other suggestions or diagnostics I could run?
> 

winpcap/windump or winpcap/ethereal to check the packet flow.

-- 
Leonard Isham, CISSP 
Ostendo non ostento.

____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users