[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] strange problem with XP SP2 client and TAP IP


  • Subject: Re: [Openvpn-users] strange problem with XP SP2 client and TAP IP
  • From: Mathias Sundman <mathias@xxxxxxxxxx>
  • Date: Sun, 12 Dec 2004 21:46:30 +0100 (CET)

On Sun, 12 Dec 2004, j p wrote:

Greetings List,

env
1. latest 2.0 RC1 release, server on Linux and Windows XP SP2
clients.(using the GUI version)
2. running in routed config.., server pushes the IP's to clients..
3. all the clients are able to connect correctly and functional except
one Laptop(similar config as
other clients)..
4. the server logs does show that clinet has received the IP settings
etc, even on this laptop/client,
the logs and balloon show up as getting an IP and assigned, but when I
do "ipconfig /all",
there is no IP assigned to the TAP/win32 adapter..and hence not able
to ping or get out to internet.
5. on the laptop. installed/uninstalled software,
uninstalled/re-nstalled the adapter,
disabled/enabled the adapter checked the binding, still no IP to the adapter..
BTW, XP SP2 firewall is disabled

am lost as to what is the issue with this specific laptop, while rest
of the clients do not have
any issues..
anyone had a similar issue or ideas as to how to fix it?
TIA

Yes, this has been reported by a couple of users, including me. The common thing seems to be SP2 together with some personal firewall. For me, it was SSH Sentinel. Either removing SP2 or SSH Sentinel solved the problem for me.


--
_____________________________________________________________
Mathias Sundman                  (^)   ASCII Ribbon Campaign
OpenVPN GUI for Windows           X    NO HTML/RTF in e-mail
http://www.nilings.se/openvpn    / \   NO Word docs in e-mail

____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users