[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

RE: [Openvpn-users] RE: Re: MTU questions


  • Subject: RE: [Openvpn-users] RE: Re: MTU questions
  • From: "Brent Gardner" <bgardner@xxxxxxxxxxxx>
  • Date: Fri, 10 Dec 2004 09:22:16 -0700
  • Importance: Normal

Charles-

I also have installed ovpn20z.lrp replacing my v1.6 package and all 
seems to be well, although I've only tested with one client connection 
so far.  Ultimately I'll be supporting about 20 remote users in bridge 
mode.  I'm using 2048-bit TLS keys, password protected on the client
side, and I've verified that certificate revocation works.

Now I'm working on how to throttle the system to keep multiple 
simultaneous users from overwhelming our T1, but that's probably not 
an OpenVPN issue.

I would've written sooner but when you mentioned getting a report that 
the files actually worked I thought you were referring to the 
buildtool files which unfortunately I don't have the facilities to 
test.

Thanks again.

Brent Gardner
Network Administrator
IPRO Tech, Inc.
602-324-4776
www.iprocorp.com 


> -----Original Message-----
> From: M Lu [mailto:mlu919@xxxxxxxxxxx] 
> Sent: Thursday, December 09, 2004 11:20 AM
> To: Charles Duffy
> Cc: openvpn-users@xxxxxxxxxxxxxxxxxxxxx; Martin Hejl; Brent Gardner
> Subject: Re: [Openvpn-users] RE: Re: MTU questions
> 
> 
> Hi Charles,
> 
> During lunch break, I got home and quickly replaced the old 
> ovpn20z.lrp 
> (beta 11 I think Martin posted on the LEAF list) and it 
> worked just fine 
> with my old config. As I have changed something in 
> /etc/init.d/openvpn 
> script, I use the old script, not yours, but other than that 
> the binary is 
> new.
> 
> Dec  9 12:11:10 firewall init: Entering runlevel: 2
> Dec  9 12:11:12 firewall vpn_server[17407]: OpenVPN 2.0_rc1 
> i686-pc-linux 
> [SSL] [LZO] built on Dec  8 2004
> Dec  9 12:11:12 firewall inetd[30680]: Online and ready (2 
> sockets) Dec  9 12:11:12 firewall vpn_server[17407]: WARNING: file 
> 'openvpn_keys/binh_server.key' is group or others accessible 
> Dec  9 12:11:12 firewall vpn_server[17407]: LZO compression 
> initialized
> 
> I have 2 instances, one is a client to another server (also 
> LEAF, 2.0beta 
> 11) and one as a server to another site (LEAF, 2.0beta11) and to 
> road-warriors (most of them Windows 2.0beta7 and up). I use 
> certificates as 
> specified in easy_rsa. Everything is fine so far.
> 
> Thank you.
> 
> M Lu.


____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users