[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] Re: Auto Connect on Startup?


  • Subject: Re: [Openvpn-users] Re: Auto Connect on Startup?
  • From: Mathias Sundman <mathias@xxxxxxxxxx>
  • Date: Sat, 4 Dec 2004 10:02:32 +0100 (CET)

On Sat, 4 Dec 2004, bronson mathews wrote:

im running winxp ive got it as a service, but how do i specify it to connect, i am using the gui version i need to activate the server.ovpn file before clients can connect....

so i rightclick the vpngui>cserver>connect after thats connected or "activated" then clients can join.

It sounds like you havn't really started the openvpn service. Instead you starting OpenVPN as a normal process when you click "Connect" from the GUI.


If you want to control the service (start/stop) from OpenVPN GUI, you need to change the following reg value to "1", and restart the GUI.

HKLM\SOFTWARE\OpenVPN-GUI\allow_service

If you want OpenVPN to start at boot-time (with the service), goto ControlPanel->Administrative Tools->Services and configure the openvpn service to start automatically.

--
_____________________________________________________________
Mathias Sundman                  (^)   ASCII Ribbon Campaign
OpenVPN GUI for Windows           X    NO HTML/RTF in e-mail
http://www.nilings.se/openvpn    / \   NO Word docs in e-mail

____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users