[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] Windows NT4


  • Subject: Re: [Openvpn-users] Windows NT4
  • From: James Yonan <jim@xxxxxxxxx>
  • Date: Thu, 2 Dec 2004 00:05:37 -0700 (MST)

On Wed, 1 Dec 2004, Leonard Isham wrote:

> On Wed, 01 Dec 2004 16:30:32 -0500, Scott Fisher <scott.fisher@xxxxxxxxx> wrote:
> > Hello,
> > 
> > The OpenVPN work with Windows NT4. I am getting conflicting information. On
> > the Sourceforge OpenVPN Summary it says it does. In the forum I found some
> > reference to it working but everywhere else it only shows Win 2000 and above.
> > 
> > Please let me know.
> > 
> 
> Fromsection :  Notes -- Differences between TAP-Win32 driver and CIPE
> driver on http://openvpn.sourceforge.net/INSTALL-win32.html
> 
> To a certain extent, backwards compatibility with NT 4 has been
> sacrificed in the interest of better usability and stability on
> Win2K/XP.
> 
> Beyond that I think that James is the only one who would know the full answer.

No, OpenVPN does not support NT or W98.

The home page is pretty clear about what is supported:

  OpenVPN runs on:

  Linux, Windows 2000/XP and higher, OpenBSD, FreeBSD, NetBSD, Mac OS X, 
  and Solaris.

James


____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users