[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] configure: error: OpenSSL Crypto headers not found


  • Subject: [Openvpn-users] configure: error: OpenSSL Crypto headers not found
  • From: fxper <fxper@xxxxxxxxx>
  • Date: Tue, 21 Sep 2004 12:21:58 -0700 (PDT)

I wasn't able to find a suitable answer in the
archives, but looks like I'm not alone in having this
problem. 

My configure breaks with "configure: error: OpenSSL
Crypto headers not found"

This occured on Debian, both when I had the deb
openssl package, and also when I removed that package
and installed openssl from source. 

I notice that there is a way to tell ./configure where
the headers are, with the ./configure
--with-ssl-headers= command, and I've tried:
./configure
--with-ssl-headers=/root/openssl-0.9.7d/crypto/
and 
./configure
--with-ssl-headers=/usr/local/ssl/include/openssl/

but neither worked. How can I figure out where these
headers are, and if I have them, and where to get them
if not? 

Thanks!


		
_______________________________
Do you Yahoo!?
Declare Yourself - Register online to vote today!
http://vote.yahoo.com

____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users