[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] Configuration problems


  • Subject: [Openvpn-users] Configuration problems
  • From: "Travis Love" <dr.t.love@xxxxxxxxx>
  • Date: Fri, 9 Mar 2007 16:39:55 -0500

I'm just starting out with OpenVPN, and I've been trying to get it running for a while with little by way of results.  I think my failure has a lot to do with the way our network is set up.  Each of our servers has a public IP and a private 10.2.0.# /22 IP, but we only have administrative access on the 10. addresses for security -- that way users who are on our network but not on the 10. side cannot see any of the administrative stuff.  I want to configure OpenVPN to give me access to the 10.2.0.# IP addresses so that I can get at the administrative tools (SSH and Webmin primarily) from sites off our network.  I've fiddled with most of the options in the config file and have been unable to ping the server at 10.2.1.1, which is one of the main boxes.  Furthermore, most of the IPs in the 10.2.0, 1 and .2 ranges are used, either by ports on our networking equipment or by our servers, so the only range left for me to allocate for OpenVPN is 10.2.3, but I'm not sure how to do that -- OpenVPN throws errors when I try "server 10.2.3.0 255.255.252.0" in the file.  Any suggestions would be greatly appreciated.

-Travis
-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users