[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

Re: [Openvpn-users] Help getting 2.0 on Windows up and running


  • Subject: Re: [Openvpn-users] Help getting 2.0 on Windows up and running
  • From: Jean-Pierre Schwickerath <lists@xxxxxxxxxxxx>
  • Date: Thu, 2 Sep 2004 16:16:13 +0200

> I am not sure what you mean by this so I am attaching the entire
> config file so that you can tell me if I have done it right.  As for
> the firewall, it has not changed since the last time I had it working
> with 1.6 so I am pretty sure that the rules are the same.  The only
> reason I cant use my last config is because the server that had 1.6 on
> it is toast.  If you could take a look and see what I need to do to
> "activate" routing I would appreciate it.

Routing is done by the OS, so in your case windows. When you receive a
packet on one interface (openvpn) and need to forward it to another
(local ethernet), the packet goes through your OS-Networking stack and
this OS needs to be allowed to forward the packet to the other
interface. Usually you would need to active a service to allow the
relaying of the IP-Packets. 


Jean-Pierre

-- 
Powered by Linux From Scratch - http://schwicky.net/
PGP Key ID: 0xEE6F49B4 - AIM/Jabber: Schwicky - ICQ: 4690141

Nothing is impossible... Everything is relative!

____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users