[OpenVPN home] [Date Prev] [Date Index] [Date Next]
[OpenVPN mailing lists] [Thread Prev] [Thread Index] [Thread Next]
Google
 
Web openvpn.net

[Openvpn-users] Install on OpernBSD 3.4 or poke hole in firewall?


  • Subject: [Openvpn-users] Install on OpernBSD 3.4 or poke hole in firewall?
  • From: Jules Colding <jules@xxxxxxxxxx>
  • Date: Wed, 14 Apr 2004 13:09:56 +0200

Hi,

I have a company intranet with an OpenBSD 3.4 firewall and a linux samba
server. I have been tasked to provide access to windows clients to the
samba shares.

What would be the recommendation of experienced OpenVPN users?

1) Patch OpenBSD to support tap devices and install on the firewall

or

2) Poke holes in the firewall and install on the samba server

??


Thanks a lot for any advices,
  jules


____________________________________________
Openvpn-users mailing list
Openvpn-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/openvpn-users